Requirements & Installation for Cleio ToolBox

  • self-hosted WordPress 3.8+ website, with WordPress minimum requirements met
    (unfortunately, Cleio ToolBox doesn’t work on WordPress.com hosted websites)
  • PHP 5.X on your hosting or server

Installing Cleio ToolBox

  1. Download the latest version of Cleio ToolBox on WordPress Plugin Repository
  2. Follow the normal plugin installation process, and if you’re not sure, see how on WordPress Documentation

 

Was this article helpful?

Related Articles

Leave A Comment?